SEQanswers

SEQanswers (http://seqanswers.com/forums/index.php)
-   Bioinformatics (http://seqanswers.com/forums/forumdisplay.php?f=18)
-   -   Any thing wrong with my cufflink process? (http://seqanswers.com/forums/showthread.php?t=13379)

chenyao 08-11-2011 01:51 AM

Any thing wrong with my cufflink process?
 
Recently, I run cufflink in galaxy on the internet. I want to compare two samples, However, I found no transcript or gene passed the significant level, even many of them have large FPKM in one sample and 0 FPKM in another sample.

Any thoughts?

Below is my cufflink process:

I have four samples belong to two group. the test have three samples, and the control has one sample.

First, using accept_hit.bam from tophat, I run cufflink without annotation on each sample.

Then, for the four "gtf" files from four samples, I run cuffcompare to combine these transcript and compare to the annotation genome. However, at this step, I found the transcript accuracy is very low.
See one example:
Missed exons: 10673/11776 ( 90.6%)
Wrong exons: 1254/2007 ( 62.5%)
Missed introns: 8529/8637 ( 98.7%)
Wrong introns: 2/5 ( 40.0%)
Missed loci: 0/504 ( 0.0%)
Wrong loci: 1248/2002 ( 62.3%)

at last, I run cufdiff between this two group sample.

Thank you.

chenyao 08-12-2011 06:07 AM

Any thoughts?


All times are GMT -8. The time now is 12:47 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.