SEQanswers

SEQanswers (http://seqanswers.com/forums/index.php)
-   RNA Sequencing (http://seqanswers.com/forums/forumdisplay.php?f=26)
-   -   Cuffmerge can't execute gtf_to_sam (http://seqanswers.com/forums/showthread.php?t=45925)

thickrick99 08-18-2014 07:45 AM

Cuffmerge can't execute gtf_to_sam
 
Hi Everyone,

I am having some issues with cuff merge right now because it is giving me an error that it could not execute gtf_to_sam. I have seen other questions posted about this but couldn't find a solution that worked for me. I am using cufflinks version 2.1.1 and here is the command I used:

Code:

cuffmerge -g Homo_sapiens.knownGene.hg19.sorted.withGenes.gtf -s hg19.fa -p 2 assemblies.txt
I tried to run gtf_to_sam separately and it gave me a segmentation fault: 11 error. I am not sure if this is a regular error in cuffmerge or if there is something wrong with the program. I am thinking it may be a problem with my GTF file but I am not sure.

Thanks in advance!!

thickrick99 08-18-2014 11:34 AM

I also tried this with a newer version of cufflinks and it did not work.. still giving me the same error.


All times are GMT -8. The time now is 03:38 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.