SEQanswers

SEQanswers (http://seqanswers.com/forums/index.php)
-   Bioinformatics (http://seqanswers.com/forums/forumdisplay.php?f=18)
-   -   Percentage of mapped reads ? (http://seqanswers.com/forums/showthread.php?t=9756)

zack80.liu 02-28-2011 10:15 AM

Percentage of mapped reads ?
 
Hi all,

I am new to the RNA seq world. I have processed bunch of illumina paired end reads. The reported alignment is only 49%.. I was wondering if this is normal. Here's the command and output. Thanks.

bowtie -n 3 -p 10 --best -e 200 --trim5 15 --trim3 25 --sam BowtieIndexes/mm9 -1 Raw_files/sample-1_export.fq -2 sample-2_export.fq sample.sam


# reads processed: 21482797
# reads with at least one reported alignment: 10637665 (49.52%)
# reads that failed to align: 10845132 (50.48%)
Reported 10637665 paired-end alignments to 1 output stream(s)

plassaaw 02-28-2011 01:11 PM

If you could provide us with a little more information about the data you are analyzing that would be helpful. What are the reads from?
I have had some samples that have had 90+% accuracy, but with things that are likely high in indels like cancer, I have gotten as low as 60ish %..

zack80.liu 02-28-2011 01:37 PM

This is a mouse cancer dataset. However not a lot indels are expected. Some of the samples are normal controls. Any more information needed?

plassaaw 02-28-2011 02:30 PM

That's fairly low then. Try rerunning a set of the samples instead of as paired-end, as separate single reads. Also, try trimming less off of the reads, because there is a possibility that that decreases the number of possible locations for the paired ends to match up.

Let me know the results.

Jon_Keats 02-28-2011 10:03 PM

If you are analyzing RNAseq data why are you using bowtie and not tophat? Your percent aligned will be low with bowtie alone as only reads aligning to an exons will map, while all reads crossing a exon-exon junction will not align. Depending on the read length this can be a large percentage or your reads.

zack80.liu 03-01-2011 06:43 AM

Plassaaw,

I used mm9_with_junctions index which supposedly takes care of the exon-exon junctions .

When I run single reads on these two paired_end reads _1 and _2, 80% and 78% of the reads are aligned.

However, when I run paired-end alignment, only 50% of the reads are aligned... Any idea?



# reads processed: 21482797
# reads with at least one reported alignment: 17370381 (80.86%)
# reads that failed to align: 4112416 (19.14%)
Reported 17370381 alignments to 1 output stream(s)

zack80.liu 03-01-2011 09:08 AM

single read mapping can reach 80%

# reads processed: 34439174
# reads with at least one reported alignment: 27167675 (78.89%)
# reads that failed to align: 7271499 (21.11%)

Well paired mapping is only 52%

Any idea? Thanks!


All times are GMT -8. The time now is 07:38 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.