SEQanswers (
-   Bioinformatics (
-   -   error in Cufflinks v2.0.2 when using Cuffmerge (

mattanswers 02-04-2013 01:47 PM

error in Cufflinks v2.0.2 when using Cuffmerge
When I run Cuffmerge, I receive the following error:
You are using Cufflinks v2.0.2, which is the most recent release.
Error creating output file tmp_meta_asm.stats!
Error: could not execute cuffcompare

No merged.gtf file is being produced, but genes.fpkm_tracking, isoforms.fpkm_tracking, skipped.gtf and transcritps.gtf are all being produced.

I am running on SUSE Linxux, Linux version

sbpo 04-01-2013 10:06 PM

I had the same problem when I used the option -o to specify a path to the output folder.. If I changed to the wished directory before running cuffmerge it worked (i.e. I omitted the -o option)


mattanswers 07-11-2014 02:40 PM

Thanks. I had the same problem again, and I just re-ran the cuffmerge command in the cuffmerge output folder it had created in the first try.

All times are GMT -8. The time now is 06:18 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.