SEQanswers

SEQanswers (http://seqanswers.com/forums/index.php)
-   Illumina/Solexa (http://seqanswers.com/forums/forumdisplay.php?f=6)
-   -   Exact duplicate reads/readnames/quality/tiles in Novaseq FASTQs (http://seqanswers.com/forums/showthread.php?t=87910)

ECO 02-28-2019 07:21 AM

Exact duplicate reads/readnames/quality/tiles in Novaseq FASTQs
 
Anyone seen this? Some (not correlated with software versions AFAICT) of our MarkDuplicates jobs are failing because there are exact copies of the same reads in the fastq. Identical readnames, locations/tiles, sequence, qualities.

Really weird...

GenoMax 02-28-2019 07:27 AM

Sounds like bcl2fastq experienced a software issue. I suggest that you re-run the demultiplexing. I have seen this posted rarely and if I recall had experienced it one time. bcl2fastq re-run fixed the problem.

I will also put a plug in for clumpify.sh from BBMap suite. It allows detection of all/optical dups without alignment of data.

ECO 02-28-2019 11:07 AM

We've run it several times to no effect, but are re-running it now with single threaded writing...I'm hopeful that helps....

GenoMax 02-28-2019 02:25 PM

Interesting. Let us know what happens.

saimonara 12-05-2019 09:44 AM

I'm experiencing this problem as well! Unfortunately, I just notice this error and a third of the ~40 runs we've done have the problem. The runs are not sequential and there were no software updates or changes to the scripts that start the demultiplexing. I'm using bcl2fastq v2.19.1.403.
Once I run bcl2fastq again with the same original settings (`bcl2fastq -r 4 -p 4 -w 4`) , the process doesn't generate duplicated data.
Has anyone found a way to fix this? What's going on?!

kcchan 12-05-2019 01:50 PM

Have you tried upgrading bcl2fastq v2.20? v2.19 was really buggy for NovaSeq data

saimonara 12-05-2019 01:53 PM

Hi kcchan,

yes, I updated to v2.20 this morning but saw the same behavior later in the day. However, when I reran bcl2fastq I got the correct number of reads. I think it might be something that my pipeline is doing.


All times are GMT -8. The time now is 02:07 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.