SEQanswers

SEQanswers (http://seqanswers.com/forums/index.php)
-   Sample Prep / Library Generation (http://seqanswers.com/forums/forumdisplay.php?f=25)
-   -   Fragment Analyzer reliability issues (http://seqanswers.com/forums/showthread.php?t=91334)

LVAndrews 10-15-2019 12:02 PM

Fragment Analyzer reliability issues
 
We acquired our Fragment Analyzer from AATI in March 2018. We primarily use it for NGS library QC (sizing) and to collect RIN values for RNA extracts. At first it was splendid, but within a few months, the data became somewhat unreliable. If a sample looked bad, we could run it again in the same well or a different well and get completely different results. We tried adjusting our maintenance schedule but it didn't seem to help. I replaced the array but it didn't help. Numerous calls and email to Agilent/AATI tech support didn't help.

Our field engineer was here a couple of months ago and went through the instrument, finding little to be concerned about. I asked him to watch us set up a run to make sure we were not doing anything incorrectly. He was satisfied with our procedure and helped us improve our maintenance procedures. However, the instrument continues to yield inconsistent results. This is maddening since we are doing everything according to protocol. I have operated 3730 and 3130 capillary electrophoresis instruments for years without such issues.

As it is, I find the cost of running a sample to be about 3x what it should be due to reruns and constant maintenance.

Has anyone else faced similar challenges with the Fragment Analyzer?

weigrc 10-16-2019 12:46 AM

Dear LVAndrews,

What sizes are these libraries, and which kit you've used for library construction?

We sometimes encountered the similar problem you mentioned while libraries are prepared by Nextera XT kit and the library sizes are bigger than regular ones.

Thanks,
Wei

kmcarr 10-16-2019 08:06 AM

Quote:

Originally Posted by LVAndrews (Post 228932)
We acquired our Fragment Analyzer from AATI in March 2018. We primarily use it for NGS library QC (sizing) and to collect RIN values for RNA extracts. At first it was splendid, but within a few months, the data became somewhat unreliable. If a sample looked bad, we could run it again in the same well or a different well and get completely different results. We tried adjusting our maintenance schedule but it didn't seem to help. I replaced the array but it didn't help. Numerous calls and email to Agilent/AATI tech support didn't help.

Our field engineer was here a couple of months ago and went through the instrument, finding little to be concerned about. I asked him to watch us set up a run to make sure we were not doing anything incorrectly. He was satisfied with our procedure and helped us improve our maintenance procedures. However, the instrument continues to yield inconsistent results. This is maddening since we are doing everything according to protocol. I have operated 3730 and 3130 capillary electrophoresis instruments for years without such issues.

As it is, I find the cost of running a sample to be about 3x what it should be due to reruns and constant maintenance.

Has anyone else faced similar challenges with the Fragment Analyzer?

LV,

Your description sounds very familiar. Our core went through much the same with our Fragment Analyzer: unexplained failures followed by perfect runs, repeated communication with Tech Support with no resolution, etc. We grew so fed up we ditched the thing and now use an Agilent 4200 TapeStation. (Agilent bought out AATI around the time we were at our wits end so they were willing to work with us.) Difference between the Fragment Analyzer and TapeStation is night and day. Far more reliable, plus the analysis software is so much better also. (I have no relationship with Agilent, this is all just personal opinion.)

LVAndrews 10-16-2019 10:06 AM

@weigrc doesn't seem to matter what we run, we just have inconsistent results. The latest saga involves both RAD libraries that were Pippin selected to 200-550nt and raw RNA extracts from cell culture. So two different preps, two FA kits with two types of gel and the same confusing results.

@kmcarr I appreciate the feedback.

Based on my experience with 3730 sequencers, it feels like the electrokinetic injection could be the problem. If a sample looks questionable, the marker may be there, but the intensity is lower than expected. Considering adding a small amount of tween to the samples and/or increasing volume. It could be that small impurities are affecting the injection and this could be diluted away with a small addition of water. I think I can increase the injection time as well which made a huge difference on our 3730. If I come up with anything that works, I'll update here.

LVAndrews 10-16-2019 04:12 PM

Today I modified the electrophoresis conditions, specifically the injection component. Our software has the injection occur for 5 seconds at 3kV for the standard sensitivity NGS kit (DNF-473). I increased this to 10 seconds at 4kV. I also made a 0.1% Tween solution and make the prep as per the protocol (22uL marker + 2uL sample), then add 26uL 0.1% Tween, seal/vortex/centrifuge. Data looked perfect for the next two runs.

Tomorrow I will try the same thing with the standard sensitivity RNA kit (DNF-471). The injection parameters for RNA in the software were 5kV for 5sec. I have increased this to 5.5kV for 10 seconds. I'm optimisitic these changes will allow us to cut down on the amount of marker and sample used in the future which will potentially reduce operating costs given that we have already hemorrhaged too much money to Agilent over this.

LVAndrews 10-18-2019 10:25 AM

Ran the RNA kit (DNF-471) with an injection of 5.5kV for 10sec, and everything worked well. These were samples that had been run previously, and I only loaded 1uL per sample while also bringing the total volume to 50uL with 0.1% Tween-20. Had to monkey with the ladder a bit to make the software happy, but this may be due to the increased volume. I have modified the injection again to 6kV for 15sec to further ensure adequate injection.

LVAndrews 10-18-2019 02:42 PM

The Tween modification plus 6kV for 15sec injection on the RNA kit has yielded perfect data for the last 4 injections. I am once again satisfied with this instrument, though Agilent tech support was not helpful in achieving these results.


All times are GMT -8. The time now is 11:21 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.