SEQanswers

SEQanswers (http://seqanswers.com/forums/index.php)
-   Sample Prep / Library Generation (http://seqanswers.com/forums/forumdisplay.php?f=25)
-   -   PCR amplicon library - DNA smearing (http://seqanswers.com/forums/showthread.php?t=91586)

microgirl123 11-07-2019 09:37 AM

PCR amplicon library - DNA smearing
 
1 Attachment(s)
I've been making two-step amplicon libraries for years now with very few problems. The original amplicons are tailed with partial Nextera xt adapters and then I use Phusion HF to add the rest of the adapter with 6 cycles of PCR and KAPA Pure beads for cleanup. Recently, the yield has been much lower than expected and, rather than a pretty clean peak on the Bioanalyzer, there's been a lot of high molecular weight smearing. The samples labeled SPS01-07 are after the second round of amplication while the samples labeled Pre are before. Suggestions as to what might be going on?
Attachment 5367

luc 11-07-2019 04:24 PM

Not a good explanation, nevertheless: perhaps your stock of index primers is degrading or got contaminated? You might want to order a few fresh oligos and compare?

aesterle 01-31-2020 01:31 PM

Hey there, microgirl:

I was wondering if you tried what luc suggested and if this worked.

Also, do you have a low annealing temperature on your PCR cycles? I figure it's stayed the same, but since other things have been changed, maybe the thermocycler programming needs to be altered as well.

I've only been doing library prep for around 1.5 yr, but it surprised me how low the annealing temps in a lot of protocols are set to. We anneal at 50C!


All times are GMT -8. The time now is 09:05 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.