SEQanswers

SEQanswers (http://seqanswers.com/forums/index.php)
-   Illumina/Solexa (http://seqanswers.com/forums/forumdisplay.php?f=6)
-   -   MiSeq v3 PE 300 run and Illumina's service (http://seqanswers.com/forums/showthread.php?t=67336)

sajoshi 04-04-2016 06:35 AM

MiSeq v3 PE 300 run and Illumina's service
 
MiSeq v3 PE 300 run failed the 3rd time for me. First time Illumina claimed that the software needs downgrading which we did. Second time they said problem is system fluidics, I checked that and it passed. When I loaded sample was at right concentration and the cluster density not overclustered but just right, still the run failed at the same cycle.

I read people have had problems with this run and it might be due to quality issues of the kit. I am sure Illumina was aware but was claimed there have been no problems for other users with kit which is hard to believe.

Lately their service has been mediocre, and with the monopoly of their kits on their machines, there is nothing one can do.

Does anyone have mediocre service with Illumina

GenoMax 04-04-2016 07:11 AM

There is a long thread with various issues for v3 2x300 kits here.

That said we have not had outright failures with any runs we have done so far. What kind of libraries are you sequencing and how much phiX are you spiking in?

sajoshi 04-04-2016 08:51 AM

I think the libraries were prepared using Nextera. I did not make them, it was another user running on our machine. The run failed three time at the 300 cycle. I think he spiked 5%. He has had successful runs on MiSeq but using other kits and not this one. Illumina is troubleshooting the issue for me.

GenoMax 04-04-2016 09:07 AM

What was the cluster density for these runs? "Failed at 300 cycles" meaning the run fails as soon as tag read starts?

With libraries that have had issues it is prudent to deliberately underload by 10% or more. At the end you get less data but a successful run.

sajoshi 04-04-2016 11:45 AM

Do you mean under load library pool by 10%?

GenoMax 04-04-2016 12:24 PM

That is correct (in terms of amount loaded).

sajoshi 04-04-2016 01:48 PM

It was loaded at 15 pM and the clustering was appropriate. Not over clustered at all. What conc. do you use?

bilyl 04-05-2016 02:53 PM

Quote:

Originally Posted by sajoshi (Post 191798)
I think the libraries were prepared using Nextera. I did not make them, it was another user running on our machine. The run failed three time at the 300 cycle. I think he spiked 5%. He has had successful runs on MiSeq but using other kits and not this one. Illumina is troubleshooting the issue for me.

Do you mean it failed at the 300th cycle; eg at the end of one side of a 2x300 run?

You have to be more aggressive with the tech support if they aren't helpful. Ask for a PhiX run using a 2x300 kit. If that fails then it is definitively the machine's fault.

If you are using libraries with PhiX spike-in then it could be any number of factors.


All times are GMT -8. The time now is 06:45 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.