SEQanswers

SEQanswers (http://seqanswers.com/forums/index.php)
-   Illumina/Solexa (http://seqanswers.com/forums/forumdisplay.php?f=6)
-   -   Reason for POOR per tile sequence quality (http://seqanswers.com/forums/showthread.php?t=74787)

Justin87 03-14-2017 01:26 AM

Reason for POOR per tile sequence quality
 
2 Attachment(s)
We recently performed a sequencing run on the MiSeq sequencer using a V3 (600 cycle kit).

With regards to the per tile quality plot (obtained when using the FastQC analysis software) for one of our samples, it seems as though there is a large area that is flagged in red for R2, indicating that those tiles had worse qualities.

I was just wondering on possible reasons why this would happen and how it could be prevented in future runs?

:) Thanks!

Markiyan 03-14-2017 03:59 AM

Looks like there is a problem with imaging one of the flowcell surfaces...
 
It looks like there is a problem with imaging one of the flowcell surfaces...

Either focusing issue (Z axis lens mover in a need of some cleaning/re greasing/calibration) or lots of very small bubbles (if it is an upper surface) (but then they would affect the other surface with such width.

Also check tile thumbnail images, and contact illumina if this instrument is on service contract.

You can also try making movie from thumbnail jpg images using image magic and some scripting...

GW_OK 03-14-2017 06:37 AM

2xxx tiles are on the bottom surface. I concur with the possibilities raised by Markiyan. Looks like it started somewhere around cycle 35. Definitely a call to tech support is in order.


All times are GMT -8. The time now is 08:32 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.