SEQanswers (
-   Ion Torrent (
-   -   Ion S5 troubleshooting (

LMA_2018 07-13-2018 02:17 AM

Ion S5 troubleshooting
3 Attachment(s)
Hi, My lab recently purchased and set up a Ion S5 XL system and after the initial set up and verification runs we began running 400bp fusion primer samples using OneTouch 2 (there was about 2 months down time inbetween set up/verification and normal usage). However, we continuously kept getting low usable reads/very short reads for our samples.

Initially we assumed it was a problem with the pooling volumes and increased the volume we were taking for OT2 (upto 36ul). However, we still had low usable reads. We noticed that some of the reagent cartridges were expired and then contacted thermo to find out whether this was causing the problem. We were assured that this was unlikely and after they checked out run output, they suggested the problem was with our library preparation process (too many primer dimers appearing even after purification).

So we changed our library process to reduce the dimers and proceeded with double purification for our fusion primer libraries. However, still no improvement. We went even further and purified our pooled samples as well hoping to see an improvement but no luck :(

We finally requested an FAS for our site and after testing they concluded again that our library process was giving the problem. However, even after multiple changes to our purification process and library process we are still seeing very low usable reads.

Has anyone come across this problem before? Please help :confused:

P.S: I am attaching some of run summary files and the verification run we did with the FAS.

r.rosati 07-19-2018 01:24 PM

by their size, they do look like dimers. How are the primers like? In the end, the first step is just a PCR - if you get dimers, you won't get much product (if any) and the rest of the purification can be as good as possible, and still not be enough.

LMA_2018 07-19-2018 07:35 PM

4 Attachment(s)
Hi r.rosati,
Yes they do look like dimers. We run a fusion primer approach to amplify our target. The FAS did mention that there was a problem with our purification process which we tweaked with a different protocol to try and improve the output. I am attaching gel image of the libraries that we get normally.

Unfortunately we do not have a bioanalyzer at our facility so we had no option other than to run our purified libraries on a gel to see how our purification process was working (see images).

We are working on refining our library process which is no doubt contributing to the problem but our control library runs are also pretty bad, which is why we are trying to see if anyone else has come across this problem :(.

LMA_2018 08-27-2018 10:45 PM

Hi, Just for anyone that wants to know; It appears that the problem was due to the templating process on the OT2. Our machine broke down with an error '56:58 Dual Amplification error" which was very likely the cause.
FAS is currently on site to confirm whether this is the case.

LMA_2018 09-12-2018 10:09 PM

To follow up, we basically ran our original library protocol on the PGM system and there out a good data output - 1.1GB of data!
So a problem with the library construction would only be the case if the S5 has more stringent quality parameters.
We still havent managed to get out OT2 fixed as there seems to a number of issues to resolve with it.

All times are GMT -8. The time now is 03:40 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.