View Single Post
Old 04-26-2013, 01:24 AM   #4
Junior Member
Location: Freiburg, Germany

Join Date: Apr 2013
Posts: 3

I have the same issue:
[2013-04-25 18:00:32] Beginning TopHat run (v2.0.7)
[2013-04-25 18:00:32] Checking for Bowtie
Bowtie version:
[2013-04-25 18:00:32] Checking for Samtools
Samtools version:
[2013-04-25 18:00:32] Checking for Bowtie index files
[2013-04-25 18:00:32] Checking for reference FASTA file
[2013-04-25 18:00:32] Generating SAM header for ../../reference/petMar2
format: fasta
[2013-04-25 18:00:34] Preparing reads
left reads: min. length=201, max. length=16867, 266767 kept reads (0 discarded)
[2013-04-25 18:01:04] Mapping left_kept_reads to genome petMar2 with Bowtie2
Error: could not open writer pipe gzip -cf - < Sample1_petMar2/tmp/left_kept_reads_seg508.fq.z
I have enough disk space and everything. I tried with several versions of tophat2 and bowtie2 and several samples and always the same error. The file tmp/left_kept_reads_seg508.fq.z is empty, but the rest of the temp files are ok. The only thing that was the same all the time was the reference, which I build myself from the UCSC fasta from petMar2. Everything worked fine previously with a different version of the reference. I also didn't see any other error in the logs. So the reference should be fine since bowtie2 works.
SDiehl is offline   Reply With Quote