View Single Post
Old 11-13-2018, 10:11 PM   #5
ARDISSON
Junior Member
 
Location: Montpellier

Join Date: Jul 2016
Posts: 6
Default

Hi,
I mapped separately paired end and single end reads. Then I sorted the BAMs with the picard tools with the option CREATE_INDEX=FALSE and it goes well. Then I tried to merge them, but with the options CREATE_INDEX=TRUE. I did this plenty of times on smaller reference without any problems.

The error message I have seems to be related the Bam Index creation which cannot handle chromosomes of size > 512MB. As I have chromosomes of more than 1 GB, I am stuck.

Do you know any way to go around this limitation of the BAM index?
ARDISSON is offline   Reply With Quote