View Single Post
Old 11-18-2015, 06:05 AM   #10
4galaxy7
Member
 
Location: UK

Join Date: Nov 2015
Posts: 19
Default

Code:
user@IT060209:~$ /home/user/Downloads/cufflinks/cuffmerge -v
merge_cuff_asms v1.0.0

user@IT060209:~$ /home/user/Downloads/cufflinks/cufflinks -v
cufflinks v2.2.1
That's what I tried originally, which is why I was confused. It's like it's downloaded the new version of all the other cuff-programmes (so for instance for cuffdiff is version 2.1.1), but for some reason the version of cuffmerge is the old one. I've tried running cuffmerge from my PATH and from the folder itself and it gives the same old version. Strange..

Do you think the warnings are anything to worry about? I had the EOF header error before in tophat2 because I was using an old version.

EDIT: I didn't download it from github, I downloaded it from here http://cole-trapnell-lab.github.io/cufflinks/install/ - it said that the new downloads were now hosted by Github, but I wasn't sure where to find the binaries there.

Last edited by 4galaxy7; 11-18-2015 at 06:07 AM.
4galaxy7 is offline   Reply With Quote