View Single Post
Old 11-18-2015, 06:17 AM   #11
GenoMax
Senior Member
 
Location: East Coast USA

Join Date: Feb 2008
Posts: 7,077
Default

I see

Code:
$ cuffmerge -v
merge_cuff_asms v1.0.0

$ cuffdiff -v
cuffdiff v2.2.1 (4237)
with the latest cufflinks (v.2.2.1). I would not worry about this since cuffmerge looks to be using that version of merge_cuff_asms internally.

Because your have an older version of cufflinks in your default $PATH those warnings must be getting generated. You could append /home/user/Downloads/cufflinks/ to your $PATH and see if that makes the warnings about the older cufflinks go away.

As for that error with BAM, did you use the latest TopHat?

Last edited by GenoMax; 11-18-2015 at 06:22 AM.
GenoMax is offline   Reply With Quote