View Single Post
Old 08-26-2011, 11:59 AM   #2
empyrean
Member
 
Location: EU

Join Date: Sep 2010
Posts: 52
Default

I guess you are missing something.. the above 'fastacmd' and 'formatdb' are from older version of blast. 2.2.25 version is blast+ and you should see 'blastdbcmd' and 'makeblastdb' for fastacmd and formatdb. and you will find blastn and blastp under bin only. Try to install in a new location.
empyrean is offline   Reply With Quote