View Single Post
Old 10-29-2012, 03:45 PM   #11
enelkinsan
Member
 
Location: NZ

Join Date: May 2012
Posts: 14
Default bioconductor, some useDevel compatibility?

Hi,
I'm relatively new to the R topic and currently trying ot install Bioconductor (actually, a tutorial material on it). I've got a strange error message and wonder if anybody could help me with that or point me into the direction of some R-related forum suitable for beginners.

The problem is that it gives an error on useDevel() even on the latest version of R 2.15.2 (32-bit, Win)
> source("http://bioconductor.org/biocLite.R")
> useDevel()
Error: 'devel' version requires a more recent R

Has anyone ever have something like this?

Thanks,
Eliz
enelkinsan is offline   Reply With Quote