View Single Post
Old 10-29-2012, 07:07 PM   #12
Jeremy
Senior Member
 
Location: Pathum Thani, Thailand

Join Date: Nov 2009
Posts: 190
Default

Quote:
Originally Posted by enelkinsan View Post
Hi,
I'm relatively new to the R topic and currently trying ot install Bioconductor (actually, a tutorial material on it). I've got a strange error message and wonder if anybody could help me with that or point me into the direction of some R-related forum suitable for beginners.

The problem is that it gives an error on useDevel() even on the latest version of R 2.15.2 (32-bit, Win)
> source("http://bioconductor.org/biocLite.R")
> useDevel()
Error: 'devel' version requires a more recent R

Has anyone ever have something like this?

Thanks,
Eliz
If you just want to install Bioconductor then
Code:
source("http://bioconductor.org/biocLite.R")
biocLite() #install basic packages
biocLite("package-name") #replace package name with whatever individual package you want
useDevel() installs the development version I think (not sure what exactly that is though) and requires R2.16.
Jeremy is offline   Reply With Quote