View Single Post
Old 03-04-2019, 02:08 AM   #1
JasperGeh
Member
 
Location: Hanover, Germany

Join Date: Sep 2018
Posts: 13
Default MinKNOW Version for late-2017 flow cells

Hello people!

My institute bought a MinION starter set with two flow cells in late 2017 and never got around trying it.
Now we have some samples for which we could need the long reads and I'm trying to get the device to run, which proves challenging.

After we fixed some proxy problems, I could check the flow cells on a Mac; about 2/3 of the pores still active (even though the flow cells are waaay over expiration date) but we got a undefined error. Trying this on our linux server, which would be the device on which we sequence anyway, we get the undefined error even before flow cell check.
ONT now said that the current version of MinKNOW doesn't support the flow cells from late 2017 and that they don't have the software anymore. Can anybody provide me with an installer for whatever platform for older MinKNOW versions?
It seems that we might just need to buy new flowcells, but I'm still not willing to give up the ones we have just yet.
JasperGeh is offline   Reply With Quote