View Single Post
Old 02-15-2011, 02:02 AM   #3
pengchy
Senior Member
 
Location: China

Join Date: Feb 2009
Posts: 116
Default

Quote:
Originally Posted by dariober View Post
Hi pengchy,

Try to upgrade to the latest versions of Bowtie and Tophat. In particular Bowtie <0.12.7 seem to have issues with all-gap sequence (see http://bowtie-bio.sourceforge.net/index.shtml).

Having said this, I'm also finding the warning "Warning: Encountered reference sequence with only gaps" and I'm using the latest versions. Curiously, I get the warnings when I align 57 bp reads but no warnings with 35 bp reads.
Yes, as you say, the warning still output when we upgrade the bowtie to version 0.12.7.
pengchy is offline   Reply With Quote