View Single Post
Old 03-27-2014, 08:05 AM   #1
Krisztab
Junior Member
 
Location: Germany

Join Date: Jan 2013
Posts: 3
Default Suspiciously low read numbers with shotgun pipeline compared to amplicon pipeline

Dear all,

A company sequences our 18S amplicons and usually use the shotgun pipeline which usually yields more reads than the amplicon pipeline. In only one pool there were suspiciously low read numbers with the shotgun pipeline, and when I compared it to the amplicon pipeline, there the read numbers were in the normal range. The company reran the pipeline from the raw file and they tell me they are getting the same results.

Any ideas why this can be? I think that this is a technical problem, but the company does not agree with me, and they think we should sequence the pool again.

For example the comparison for one sample (I get sff files, with mothur I performed sffinfo and summary.seqs)

Start End NBases Ambigs Polymer NumSeqs
Minimum: 1 63 63 0 3 1
2.5%-tile: 1 65 65 0 3 6
25%-tile: 1 93 93 0 4 57
Median: 1 94 94 0 4 114
75%-tile: 1 159 159 0 5 171
97.5%-tile: 1 308 308 0 7 222
Maximum: 1 538 538 2 7 227
Mean: 1 128.89 128.89 0.00881057 4.25551
# of Seqs: 227


Start End NBases Ambigs Polymer NumSeqs
Minimum: 1 393 393 0 4 1
2.5%-tile: 1 419 419 0 5 33
25%-tile: 1 524 524 0 5 325
Median: 1 550 550 0 5 650
75%-tile: 1 556 556 0 5 974
97.5%-tile: 1 562 562 1 7 1266
Maximum: 1 580 580 3 7 1298
Mean: 1 533.871 533.871 0.096302 5.2265
# of Seqs: 1298
Krisztab is offline   Reply With Quote