Thread: 454 assemly
View Single Post
Old 01-22-2010, 07:37 AM   #13
donniemarco
Member
 
Location: USA

Join Date: Aug 2009
Posts: 17
Default

yes, i got the same error and i downloaded the cap3 specific to my machine as suggested by Sklages.
It seemed to have worked as it didn't gave the same error message about cap3 but crashed after 1.5-2 days with error message something as follows:

>>> Assemble [] started at
-Waiting for all children to finish before starting last child!!
-Waiting for all children to finish!!

Process terminated with an error at step 'Assemble' !

TGICL encountered an error at Step 'Aseemble'

I don't have any idea whether it crashed on assembling or last step of clustering when it seems to be waitng for last thread to return?

Quote:
Originally Posted by Emanuel Heitlinger View Post
donniemarco,
did you read the whole thread? Look at my post about progblems with cap within tgicl! If yours are is the same problem, use the solution Sklages provided, it worked for me and for at least one other user of tgicl I know of.
donniemarco is offline   Reply With Quote