Thread: 454 assemly
View Single Post
Old 01-22-2010, 10:27 AM   #15
kmcarr
Senior Member
 
Location: USA, Midwest

Join Date: May 2008
Posts: 1,178
Default

Quote:
Originally Posted by sklages View Post
That's a problem with the TGICL, not with cap3 itself, it seems.
I ran into problems as well with TGICL, that's why I don't use it anymore :-)
Quote:
Originally Posted by donniemarco View Post
yes, i got the same error and i downloaded the cap3 specific to my machine as suggested by Sklages.
It seemed to have worked as it didn't gave the same error message about cap3 but crashed after 1.5-2 days with error message something as follows:

>>> Assemble [] started at
-Waiting for all children to finish before starting last child!!
-Waiting for all children to finish!!

Process terminated with an error at step 'Assemble' !

TGICL encountered an error at Step 'Aseemble'

I don't have any idea whether it crashed on assembling or last step of clustering when it seems to be waitng for last thread to return?
It could still be a problem with CAP3. All TIGCL knows is that CAP3 did not exit normally. There are error logs in each of the 'assemble_n' subdirectories. Look in those error logs to get a better idea of the actual error.
kmcarr is offline   Reply With Quote