View Single Post
Old 01-22-2020, 07:42 PM   #1
ghd21
Junior Member
 
Location: Australia

Join Date: Jan 2020
Posts: 2
Default bbsplit not using all reads in library

I have RNA-seq files which I am wanting to split based on mapping to reference sequences. I am using bbsplit to map to the sequences and output separate mapping files however I noticed that not all reads in my files are mapped using this method. My read file has 9654349 reads but each time bbsplit only uses 6233783 reads - is there a way for me to force all reads to be mapped?

When I use kmer splitting in bbduk to map to only one my reference sequences all of the reads are used so I am wondering if there is a flag or something I am missing which will allow me to split based on multiple reference sequences at once.

Thanks for your help in advance!
ghd21 is offline   Reply With Quote