View Single Post
Old 09-28-2011, 08:25 AM   #1
Location: St. Louis, MO

Join Date: May 2011
Posts: 14
Default bowtie command line for Illumina Hiseq 2000 with Illumina 1.5+ quality encoding files

I am trying to align some paired end exome reads with bowti, but despite using the bow tie -q" switch to recognize fast file, I keep getting the error:

./bowtie -q -n -r -S -t -p 2 -I 0 -X 100 -ff --solexa1.3-quals indexes/hg19 -1 ~/Otogenetics_final_exome-original-110707_I327_FCB0AMFABXX_L3_index11_1.fastq.gz -2 ~/Otogenetics_final_exome-original-110707_I327_FCB0AMFABXX_L3_index11_2.fastq.gz bowtie.exome.sam
Time loading reference: 00:00:10
Time loading forward index: 00:00:18
Time loading mirror index: 00:00:14
Error: reads file does not look like a FASTA file
Seeded quality full-index search: 00:00:00
Time searching: 00:00:42
Overall time: 00:00:42

Same error when the files are unzipped. The fastq data look like:


Any ideas why bowtie will not accept the fastq format from Illumina Hiseq 2000 output?
Professor of Pharmaceutical Sciences at Southern Illinois University. Subject of the Personal Genomes Project with CGI genome sequencing, funded by a university seed grant. Annotated human and mouse genomes at the Washington University (St. Louis) GSC during Bob Waterston's tenure. Worked in nematode gene discovery at Divergence, Inc. Recent NSF grant in yeast recombinant genetics. Teach pharmacogenomics, human genomics and pharmaceutical biotechnology.

Last edited by rworthi; 09-28-2011 at 08:49 AM.
rworthi is offline   Reply With Quote