View Single Post
Old 01-21-2013, 02:18 AM   #1
Derek-C
Junior Member
 
Location: U.S.A.

Join Date: Nov 2012
Posts: 7
Default removing singletons from tophat output

Hi all,

I'm trying to get my tophat output without singletons (I'm trying to convert the output back into fastq format so everything needs a mate) but even with both the no-mixed and no-discordant options in tophat, samtools flagstat is still identifying millions of singletons, which are then essentially discarded when converting to fastq. Any ideas?
Derek-C is offline   Reply With Quote