View Single Post
Old 08-07-2016, 03:02 PM   #1
Location: USA

Join Date: Sep 2012
Posts: 41
Exclamation Question regarding uploading genome to GenBank using tbl2asn

Hi everyone,

I am preparing a de novo assembled genome to upload into Genbank. I have followed the instructions in the website as indicated in the tbl2asn documentation and have successfully been able to make it run via Linux OS. However whenever I run it, only one contig (the very first one in my .fsa file) is selected in the .sqn and the .gbf files. My errorsummary.val file is empty with no errors.
This is the code I used:
$ /path/linux.tbl2asn -p . -t /path/template.sbt -j "[organism=organism][sex=Male]" -V vb -a s -a r5k -l paired-ends -Z discrep

When I run the code again, but this time omitting the flag options "-a r5k -l paired-ends", all the contigs in my .fsa file are selected in the .sqn file however, I get the expected 'N' errors in the 'errorsummary.val' file that
"135 WARNING: SEQ_INST.InternalNsInSeqRaw".

Can anyone help me in pointing out what I am doing wrong? Am i selecting the wrong gapped option?
Any information will be highly appreciated.
NGS_New_User is offline   Reply With Quote