View Single Post
Old 09-09-2011, 08:37 AM   #2
nkwuji
Member
 
Location: Dublin

Join Date: Mar 2010
Posts: 19
Default

It seems something is wrong with the compilation of the programs. After I recompile the programs using blimps following the instruction, most of the programs worked well (except choose_seqs_via_psiblastseedmedian).

However, the pre-compiled "fastaseqs" still gives "segmentation errors" occasionally. When I checked the compilation of "fastaseqs", it seems it is compiled using GNU 2.0.0, while my linux is GNU 2.10.0. There is no "fastaseqs" source code in the package. Is there any source code available for "fastaseqs"?

Cheers,
Jun
nkwuji is offline   Reply With Quote