View Single Post
Old 02-11-2016, 02:43 AM   #1
ftmir
Junior Member
 
Location: iran

Join Date: Feb 2016
Posts: 1
Default quantifying RNAseq reads for a genbank isoforme that is not in Reference Annotation

Hi, I'm trying to quantify different isoforms of a gene using RNAseq data. I have some bam files and I've tried assembling transcripts by cufflinks -G option using reference annotation (downloaded from UCSC). but one of the isoformes is not annotated in reference annotation that I have (maybe because its new!) and I can quantify it. however I can see this isoform in human mRNA from genbank track in UCSC. so is there any other reference annotation that I can use that may contain this new isoform? or all available reference are the same?

i have to mention that I've tried de novo assembling using -g option and the simple cufflinks command but it couldnt find the whole isoform, instead it predicted the extra exon(presented in this isoform) solely as a distinct transcript. so what is the possible remedy to this problem?
ftmir is offline   Reply With Quote