View Single Post
Old 08-17-2015, 08:58 AM   #7
cz0013
Junior Member
 
Location: Ithaca NY

Join Date: Jul 2014
Posts: 8
Default

That is my bad. I should have been running bowtie2-build. I ran bowtie2 without realizing that it was the wrong command.I ran it again this time actually using bowtie2-build, and I ran into the same problem that I was having before. So I haven't gotten the indexing part to work.
Settings:
Output files: "SL2.50_genome.*.bt2l"
Line rate: 7 (line is 128 bytes)
Lines per side: 1 (side is 128 bytes)
Offset rate: 4 (one in 16)
FTable chars: 10
Strings: unpacked
Max bucket size: default
Max bucket size, sqrt multiplier: default
Max bucket size, len divisor: 4
Difference-cover sample period: 1024
Endianness: little
Actual local endianness: little
Sanity checking: disabled
Assertions: disabled
Random seed: 0
Sizeofs: void*:8, int:4, long:8, size_t:8
Input files DNA, FASTA:
SL2.50_genome.fasta
Building a LARGE index
Reading reference sizes
Error writing to the reference index file (.4.ebwt)
Time reading reference sizes: 00:00:01
Total time for call to driver() for forward index: 00:00:01
Error: Encountered internal Bowtie 2 exception (#1)
Command: bowtie2-build --wrapper basic-0 SL2.50_genome.fasta SL2.50_genome
Deleting "SL2.50_genome.3.bt2l" file written during aborted indexing attempt.
Deleting "SL2.50_genome.4.bt2l" file written during aborted indexing attempt.
cz0013 is offline   Reply With Quote