View Single Post
Old 03-15-2012, 10:37 AM   #1
CS Student
Member
 
Location: US

Join Date: Apr 2011
Posts: 20
Default SHRiMP with FASTAQ input

Dear all,

I am trying to run SHRiMP with FASTAQ input files using the -Q option.

Here is the command I am using:

/home/user/SHRiMP_2_2_2/bin/gmapper-ls /home/user/SHRiMP_2_2_2/reads.phi.x.174.fastq /home/user/SHRiMP_2_2_2/phi.x.174.fa -Q -V -N 1 -o 5 -h 80% > /home/user/SHRiMP_2_2_2/output/map.0_to_2499999.out 2> /home/user/SHRiMP_2_2_2/output/map.0_to_2499999.log


And here is the error I am getting:
- Processing genome file [/home/user/SHRiMP_2_2_2/phi.x.174.fa]
- Processing contig phi.x.174
Loaded Genome
note: detected fastq format in input file [/home/user/SHRiMP_2_2_2/reads.phi.x.174.fastq]
- Processing read file [/home/user/SHRiMP_2_2_2/reads.phi.x.174.fastq]
note: quality value format not set explicitly; using PHRED+64done r/hr r/core-hr
The qv-offset might be set incorrectly! Currenty qvs are interpreted as PHRED+64 and a qv of -14 was observed. To disable this error, etiher set the offset correctly or disable this check (see README).

Could you please advise on how to set the qv offset?
Thanks.
CS Student is offline   Reply With Quote