View Single Post
Old 06-08-2017, 05:49 PM   #1
anjama
Member
 
Location: Florida

Join Date: Mar 2016
Posts: 15
Default qubit and picogreen discrepancies

We're a small lab that has done most of our quantitation using nanodrop and qubit, depending on the application. However, as we try to prepare multiplexed illumina libraries for dsDNA, we're trying to get a picogreen up and running. After some tech support help we were able to get a beautiful standard curve that seemed to be working well. But then we decided to double check our samples using the qubit, and found some very significant discrepancies. Some samples had similar readings on both machines, others would be tens of ng lower on the qubit, and yet others would be tens of nanograms higher on the qubit. So the concentration readings aren't consistently off in one direction or the other.

We double checked the raw qubit standards and 2 sets of raw picogreen standards on the nanodrop, and all the readings were 92 ng/ul give or take a ng, so the standards seem to be consistent, and we're assuming the nanodrop is just underestimating them slightly. But when we tried qubiting the pico standard, it was about 86 ng/ul. When we tried replicating samples on the picogreen with the same standards, the values were sometimes significantly different.

We're trying our best to ensure that all samples and standards are incubated to the same temperature for the same amount of time. We also do our best to minimize light exposure, even going so far as to pipette into the picogreen plates with the lights off and only a little ambient light coming in through closed shades

Any thoughts or suggestions on what we might be doing wrong or things we could try would be appreciated. Thanks.
anjama is offline   Reply With Quote