View Single Post
Old 10-01-2012, 06:01 PM   #4
nilshomer
Nils Homer
 
nilshomer's Avatar
 
Location: Boston, MA, USA

Join Date: Nov 2008
Posts: 1,285
Default

A few things, the "-t" option doesn't require an argument, and you have forgotten to create a base space version as well. See the bfast manual that comes with the distribution for examples (Chapter 7), as well as the command line options.
It's something like this:
Quote:
bfast fasta2brg -f Mus_musculus.GRCm38.68.dna_rm.toplevel.fa -A 0 -t
bfast fasta2brg -f Mus_musculus.GRCm38.68.dna_rm.toplevel.fa -A 1 -t
bfast index -f Mus_musculus.GRCm38.68.dna_rm.toplevel.fa -A 1 -T indexTMP -t -m 10111111011001100011111000111111 -w 14
nilshomer is offline   Reply With Quote