Thread: FastQC problems
View Single Post
Old 01-24-2020, 09:04 AM   #1
Junior Member
Location: Germany.Frankfurt

Join Date: Jan 2020
Posts: 3
Exclamation FastQC problems

Greetings to every one. Here we have another newbie who made the reckless decision to throw himself in bioinformatics . I was given certain sequences from nanopore and pacbio, so really long sequences. Managed the program to work correctly in the server as a perl script but when I run it with the data as an argument I get the following error

Exception in thread "Thread-1" java. lang. Out Of Memory Error: Java heap space
at Base Quality Scores. process Sequence (Per Base Quality Scores. jaVA:141)
at FastQC.Analysis.Analysis
at java.

The strange thing is that thru the same data it worked ones so either I have somehow damaged the data or I am doing something wrong without realizing it.

I would really appreciate some help and I thank you for stopping by and reading my post

Last edited by Robo; 01-25-2020 at 05:08 AM.
Robo is offline   Reply With Quote