View Single Post
Old 03-31-2017, 02:32 AM   #1
weehzer
Junior Member
 
Location: Austria

Join Date: Mar 2017
Posts: 5
Question SMRT Tools Ubuntu 12.04 required?

In short: Is anyone running SMRT Tools on Ubuntu 14.04 or higher?

My longer question:
We're planning to use SMRT tools. What surprises me are the system requirements listing Ubuntu 12.04 and older
Isn't this a bit problematic, first of all the support is going to run out soon (security risks...). Second, I am limited to older Xeon CPUs -as far as I know, the new ones aren't supported by 12.04.
So do SMRT tools really need 12.04 or can I install a newer Ubuntu version; any experiences?
weehzer is offline   Reply With Quote