View Single Post
Old 01-14-2011, 08:33 AM   #1
Boel
Member
 
Location: Stockholm, Sweden

Join Date: Oct 2009
Posts: 62
Default Bowtie problem when mapping against short sequences, no positions.

Hi All,

I want to use Bowtie to align reads to exons and junctions. I have created fasta files of the junctions and exons, indexed them and so on. When I run bowtie I end up with aligned reads without mapping information.

Code:
WICMT-SOLEXA_100421_61T4HAAXX:6:25:11235:11821#0/1;0	4	*	0	0	*	*	0	0	CGGGGCATAGGGGTACTTCTCAAGTGGGGAATGCCATATGAAGTGGAGCATACATGGGGGCACACAATTCCA@#######################################################################	XM:i:0
WICMT-SOLEXA_100421_61T4HAAXX:6:25:11235:13629#0/1;1	4	*	0	0	*	*	0	0	GTCCCGGCTCACTCAACCTCCACTTCCCAGGTTCAAGCGATTCTCCTGCCTCAGGCTCCCAAGTAGCTGGGAGGGGGGGGGGGGGGGGGGGGGGGGGFGGGGFCGGFGGFGFGDGGGGGGGGFGGECFEEFFEDFCFEEEFDBC	XM:i:0
WICMT-SOLEXA_100421_61T4HAAXX:6:25:11235:17639#0/1;1	4	*	0	0	*	*	0	0	CCAGACCGTATTCCACCGCTTCAGGGGCGGAAAGGAAGCGATCGCGCTCGGTATCACGTTCAATCTGTTCTAGGGGGGGGGGGGGGGFGGGGGGGGGGGGGGGGGGEGGGGDFGGGGFEFFGGDGFGFFGEFGFFFDFGEGGGG	XM:i:0
I know that spaces and pipes in the reference names can be a problem, so I don't have those in my names. The reference names are however quite long (chr1:196945439-196945639:+:ENSG00000081237 and similar). Names such as ENSG00000081237_1_196945439_196945639 makes no difference.

I'm using bowtie version 0.12.7.

Would truly appreciate some help!
Boel

Last edited by Boel; 01-14-2011 at 09:15 AM. Reason: typo
Boel is offline   Reply With Quote