View Single Post
Old 09-27-2021, 08:41 PM   #3
AlexPhilip
Junior Member
 
Location: Switzerland

Join Date: Sep 2021
Posts: 1
Default

New python versions usually break a lot of modules, especially low-level ones like pyinstaller and cffi. I usually wait for a revision or two before upgrading to let module maintainers catch up. Waiting also lets the PSF fix any bugs and security holes that are bound to be lurking somewhere.
__________________
minotaurfightstore | minotaurfightstore

Last edited by AlexPhilip; 12-09-2021 at 06:10 AM.
AlexPhilip is offline   Reply With Quote