View Single Post
Old 08-11-2015, 06:14 AM   #5
GenoMax
Senior Member
 
Location: East Coast USA

Join Date: Feb 2008
Posts: 7,077
Default

Quote:
Originally Posted by konika View Post
Hi
In my case The following command doesnt start tophat2. tophat2 just shows me the available options, like I have used a wrong option somewhere. Does anyone has an idea whats wrong here
The command I use:
tophat2 -G /home/chawla/rna_seq_pipeline/gff/mouse_ensembl.gff --transcriptome-index=tdata /home/chawla/rna_seq_pipeline/gff/mouse_ensembl
You have to point tophat2 process to the indexes for the full genome. It appears that you are including a gff file instead of the bowtie2 indexes at the end of your command. Refer to LeonDK's example in posts above.
GenoMax is offline   Reply With Quote