Thread: DESeq problems
View Single Post
Old 10-07-2011, 08:08 AM   #7
byou678
Member
 
Location: Maryland

Join Date: Aug 2011
Posts: 52
Wink

I installed DESeq (1.4.1) after running the codes below in R2.13.2.( to update all installed packages that are out of date)

source("http://bioconductor.org/biocLite.R")
update.packages(repos=biocinstallRepos(), ask=FALSE, checkBuilt=TRUE)

And it showed:
> library("DESeq")
Warning message:
'.readRDS' is deprecated.
Use 'readRDS' instead.
See help("Deprecated")

But it still cannot show me normalized and estimateDispersions by using ?estimateDispersions
> ?estimateDispersions
No documentation for 'estimateDispersions' in specified packages and libraries:
you could try '??estimateDispersions'

Last edited by byou678; 10-07-2011 at 10:02 AM.
byou678 is offline   Reply With Quote