View Single Post
Old 03-30-2015, 03:45 PM   #53
kentawan
Member
 
Location: Singapore

Join Date: Apr 2014
Posts: 14
Default

Hi guys,

Just to take note that the v2 chemistry requires NCS 1.4

NCS 1.4 is NOT BACKWARD COMPATIBLE for v1 kits. Better to clear up your V1 kits before proceeding with NCS 1.4 upgrades. Illumina is making our life here difficult since the machine is a shared asset in our institution, hence we have to wait for the entire institute to clear up their v1 kits before we can proceed with the upgrade.
kentawan is offline   Reply With Quote