View Single Post
Old 05-10-2018, 08:50 AM   #1
eilosei
Member
 
Location: New York

Join Date: Nov 2011
Posts: 19
Default bwa samse problem

Hi there,

I'm trying to use bwa to align Paired-end reads to mouse genome. The alignment step goes well, but the bwa samse failed and generated error message like:

[bwa_sai2sam_pe_core] convert to sequence coordinate...
[infer_isize] (25, 50, 75) percentile: (133, 164, 201)
[infer_isize] low and high boundaries: 51 and 337 for estimating avg and std
[infer_isize] inferred external isize from 210397 pairs: 167.836 +/- 42.264
[infer_isize] skewness: 0.224; kurtosis: -0.815; ap_prior: 1.00e-05
[infer_isize] inferred maximum insert size: 462 (6.97 sigma)
[bwa_sai2sam_pe_core] time elapses: 111.90 sec
[bwa_sai2sam_pe_core] changing coordinates of 13666 alignments.
[bwa_sai2sam_pe_core] align unmapped mate...
[bwa_paired_sw] 5674 out of 6128 Q17 singletons are mated.
[bwa_paired_sw] 1650 out of 2146 Q17 discordant pairs are fixed.
[bwa_sai2sam_pe_core] time elapses: 1.93 sec
[bwa_sai2sam_pe_core] refine gapped alignments... 0.41 sec
[bwa_sai2sam_pe_core] print alignments... 2.58 sec
[bwa_sai2sam_pe_core] 262144 sequences have been processed.
[bwa_sai2sam_pe_core] convert to sequence coordinate...
bwa(88853,0xa70dc1c0) malloc: *** mach_vm_map(size=1022164992) failed (error code=3)
*** error: can't allocate region
*** set a breakpoint in malloc_error_break to debug

There is no problem to align that file by "bwa samse" from one end.

Could anyone tell what is the problem? How may I get it to work? Thank you!
eilosei is offline   Reply With Quote