View Single Post
Old 04-23-2017, 08:22 PM   #1
naono
Junior Member
 
Location: Japan

Join Date: Dec 2012
Posts: 5
Default Trinity freezes on clustering

Recently we tried to replicate our previous result of de novo assembly using Trinity 2.0.6.
and
Bowtie 1.2.0

First it seems working but Just after
"Trinity Phase 1: Clustering of RNA-Seq Reads",
on the command

cmd: bash -c " set -o pipefail; bowtie -a -m 20 --best --strata --threads 32 --chunkmbs 512 -q -S -f \
./chrysalis/inchworm.K25.L25.fa.min100 both.fa | samtools view [email protected] 32 -F4 -Sb - | samtools sort [email protected] 32 -no - - > /project/hikaku_db/nono/sync/opium_poppy2/trinity.3s1/trinity.POL2/chrysalis/iworm.bowtie.nameSorted.bam" 2>/dev/null
1
it seems to freeze for hours and days without any output.

Also, I run the corresponding command directly, instead of use pipeline, save the output for a temporary file, but the process froze again before finishing to write the temporal output file.

Does anyone has some comment or suggestion to solve the problem ?
naono is offline   Reply With Quote