View Single Post
Old 09-24-2009, 08:57 AM   #181
Ka123$
Member
 
Location: MD

Join Date: Jul 2009
Posts: 27
Default sortpeaks

Yeah sure,
I had this huge I human seq reads that I aligned using bowtie. This bowtie alignment I need to convert into wig files. So I have been using the separateReads as the first step in converting into wig. This worked fine and I got a gi|22XXXXXX|ref|NT_XXXXXX.12|.bg.bowtie also I have the same with .part.bowtie after I ran the separtereads.
Now on this file (uncompressed) I ran sortfiles using -Xmx2G memory heap specified. But after some lines it gives me a memory error.
I tried running sortfiles on the "gz"ed separate reads but did not work. The file was not recognisable or something.

Is it the bowtie mapped reads that is the problem and so I might need to use GERALD instead directly?
Or is it the separate reads/sortreads problem?
Hope this helps. I appreciate any suggestions in this matter.
I found findpeaks very cool but unfortunately not working for me now....
Ka123$ is offline