View Single Post
Old 06-14-2017, 11:16 PM   #1
Hedgehog
Junior Member
 
Location: Australia

Join Date: Jul 2015
Posts: 2
Default Problematic ChIP and ChIP-seq_non-specific binding_help....

Hi there,

I have been having so much problems with ChIP. Hope someone out there could give me some advice because I ran out of things to try/replace.

Once upon a time, I could do ChIP and ChIP-seq (lol) but recently, when I use the qubit to quantitate my ChIP samples, I have been getting abnormally high DNA amount in my immunoprecipitated samples but not in my either no-antibody control or IgG control. We are talking about 0.5ug/500 K cells for a histone modification...insane and I don't believe it. I used to struggle to get 4-5ng in total using a couple of million cells. However, ChIP-qPCR using control regions and etc showed results consistent to when ChIP used to work (can't remember what that feels like anymore). This is odd.

When I used these samples to generate ChIP-seq libraries, the sequencing results were really bad. Alignment rate was poor when using global alignment (<50%) but it was good when I used local alignment (>96%). Local alignment analysis showed that it always the ends of my reads don't always align. Not sure if I am making sense. So I am just thinking some small bits of DNA are somehow getting ligated to my actual ChIP-DNA?? These non-specific DNA could give me abnormally high DNA measurement when I quantitate my samples using the Qubit? Is this even possible?

I thought my buffers were contaminated or something so I replaced all the chip buffers. This did not fix the problem. I still get abnormally high DNA amount.

Has anyone come across this before problem before?

Thanks heaps!

H.
Hedgehog is offline   Reply With Quote