View Single Post
Old 10-25-2019, 01:06 AM   #2
crisime
Junior Member
 
Location: Germany

Join Date: Jul 2015
Posts: 4
Default

Hi Sabri,
I think in your case you only have one exon at this position. But you don't see it because your track is collapsed.
In IGV most tracks come with three different display options:
Collapsed
Expanded
Squished
By default tracks are collapsed (you can change this in the preferences).
Click right on your track and switch to "Expanded" and you will see each transcript visualised seperately. In collapsed you only see all the transcripts merged to one line.

I hope that helps
Chris
crisime is offline   Reply With Quote