View Single Post
Old 06-29-2015, 09:07 AM   #1
nixstix
Junior Member
 
Location: Belgium

Join Date: Feb 2015
Posts: 2
Post Cuffmerge error (GFaSeqGet): subsequence cannot be larger than

Hi all. I am doing some differential expression calculations using the Tuxedo pipeline. I've take all reference files (GTF, reference genome) from ensembl GChr38.
So far, I've run Tophat and Cufflinks with no problem. When I try to run Cuffmerge on the data, I get the following error:

Code:
Error (GFaSeqGet): subsequence cannot be larger than 632
Error getting subseq for ENST00000335137 (69091..70008)!
        [FAILED]
Error: could not execute cuffcompare
In all my reference files, as well as the GTF files generated by cufflinks, the length of the transcript is 917 bases (69091 - 700008). Where does the "632" in the error message come from? Can anyone offer some insight into how to solve this?

I've had a look at some other posts with similar issues, but have not been able to solve it. Here are my parameters:

Code:
tophat --no-coverage-search --no-novel-juncs -T -p 20 -o th-out --transcriptome-index Homo_sapiens.GRCh38.80 -G Homo_sapiens.GRCh38.80.gtf Homo_sapiens.GRCh38.80 file1.fastq file2.fastq

cufflinks -p 20 -G Homo_sapiens.GRCh38.80.gtf  -o cl-out th-out/accepted_hits.bam

cuffmerge -o cuffmerge -g Homo_sapiens.GRCh38.80.gtf -s Homo_sapiens.GRCh38.80.fa -p 20 assemblies.txt
Thanks for any help
nixstix is offline   Reply With Quote