View Single Post
Old 11-11-2015, 12:44 PM   #3
james hadfield
Moderator
Cambridge, UK
Community Forum
 
Location: Cambridge, UK

Join Date: Feb 2008
Posts: 221
Default

Hi Alvaro and Martin,
We have seen drop out of the column 3 (D703) index on multiple RNA-seq runs. We are now very confident that this is not a simple problem. If we run the same library on multiple V4 HiSeq lanes we see the same problem, if we run the same library on MiSeq it is not present. If we run the same library on HiSeq rapid run it is not present. We are just testing on HiSeq 4000. I believe this is a HiSeq V4 issue and it appears that we can "fix" it by analysing the run without the chastity filter applied. This leads me to suspect the filter is throwing away more D703 indexes than the rest, possibly due to a contaminated adapter (maybe misincorportion during synthesis of that single oligo?



Our FAS has escalated this and Ilumina are testing. Have you had any notification back from your FAS on a fix for this?

1) Are you able to share details of your runs, the chemistry used and instrument?
2) Are you able to go back and repeat analysis without the chastity filter?
3) Have you looked to see if there is any biological affect of the lower read number?

I'd really appreciate getting a conversation going off SEQanswers on this to go into it in some depth. WOuld you both be able to get in touch directly?
You can contact me at james.hadfield@cruk.cam.ac.uk.
Thanks.
james hadfield is offline   Reply With Quote