View Single Post
Old 05-11-2016, 04:02 PM   #22
antoshka
Junior Member
 
Location: Irvine, CA

Join Date: Jun 2015
Posts: 3
Default

Hi, I think you are having the same problem that I originally had when I started using htseq-count: namely using the wrong input to run DESeq.
htseq-count writes the count table directly into STDOUT, while the "-o" option creates an additional sam file, which in most cases you won't need.
If you want htseq-count to write a separate text file for your counts, you can use "> yourfilename.txt".
So you should change "-o" to ">" in your script.
Let me know if it worked.
antoshka is offline   Reply With Quote