View Single Post
Old 09-18-2012, 06:36 PM   #1
Junior Member
Location: USA

Join Date: Sep 2012
Posts: 3
Unhappy Library invisible on gel, despite Nanodrop results. Gel extraction problem?

I'm having some difficulty with my very first Illumina library prep, and was hoping someone might point out any obvious errors I'm committing in my ignorance. I'm using a protocol that involves size selection via agarose gel, then adapter ligation, then PCR amplification. Everything look a-OK when things are run out on the gel, stained with GelRed. There's a nice, bright smear from which I cut a band, and purify it using the Qiagen MinElute gel extraction kit. I ligate on the adapter and do the PCR. I run it out on a gel to check if it worked and... nada. The ladder is crisp and clear but the PCR product and template are invisible. Where did the DNA go?

OK, so I'm messing something up, probably with the gel extraction if I had to guess. But weirdly, when I analyze the template and PCR product with a Nanodrop, I get the following:

Nucl. Acid Concentration: 11.7 ng/ul
A260: 0.235
A280: 0.075
260/280: 3.15
260/230: 3.09

Nucl. Acid Concentration: 720.2 ng/ul
A260: 14.405
A280: 9.906
260/280: 1.45
260/230: 0.61

There seems to be a decent amount of DNA in both, and it's much greater in the PCR. Does that mean the PCR is working, despite my not being able to see it on the gel? Is some contaminant from the gel purification to blame for these seemingly high DNA concentrations?

I definitely messed a few things up, such as using anhydrous ethanol rather than molecular grade, and not letting the MinElute columns equilibriate to room temperature, and not doing enough washes during the gel extraction. But what do you make of the Nanodrop results?
thdybwf is offline   Reply With Quote