SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
cuffmerge crashes when converting gtf files to sam files swbiggs4 Bioinformatics 20 02-16-2017 10:19 AM
convert base call files (*.bcl) into files (*_qseq.txt) giampe Bioinformatics 12 10-20-2011 09:45 AM
repeat sequences/large files in galaxy Giles Bioinformatics 2 06-27-2011 12:08 PM
Galaxy workflow management system customization - avoiding duplication of files tooony13 Bioinformatics 2 11-16-2010 10:57 AM
qseq files versus sequence.txt files drio Illumina/Solexa 3 11-09-2009 10:02 AM

Reply
 
Thread Tools
Old 03-31-2010, 05:41 AM   #1
Giles
Member
 
Location: Birmingham, Al

Join Date: Feb 2010
Posts: 39
Default Galaxy and gz files

I have all of a sudden become completely unable to upload any .gz files to galaxy. This is causing my work to come to a screeching halt, so if there is anyone out there who can help me understand why, please, I'm despearte.
Specifically, the files are the tagalign.gz files from both the broad institute and UW histone tracks from the encode project. I have been able to upload these files in the past, but for some reason they just remain "blue" forever.
please..I'm uber frustrated right now.
Giles is offline   Reply With Quote
Old 03-31-2010, 06:56 AM   #2
maubp
Peter (Biopython etc)
 
Location: Dundee, Scotland, UK

Join Date: Jul 2009
Posts: 1,543
Default

Are you uploading from your machine, or do you give Galaxy the URL of the file hosted by the Broad Institute or UW?
maubp is offline   Reply With Quote
Old 03-31-2010, 07:17 AM   #3
Giles
Member
 
Location: Birmingham, Al

Join Date: Feb 2010
Posts: 39
Default

I am first downloading the data to my machine from UCSC and then re-uploading it. The catch is that these datasets have been successfully uploaded, by me, before. But for some reason they won't go past the 'blue' button stage. It really bothers me that it seems stochastic, and I'm certain that there is something that I am missing.
Giles is offline   Reply With Quote
Old 03-31-2010, 07:48 AM   #4
maubp
Peter (Biopython etc)
 
Location: Dundee, Scotland, UK

Join Date: Jul 2009
Posts: 1,543
Default

It could be something changed locally on your network. While waiting for the Galaxy team to comment, can you try the direct upload from Broad Institute / UW straight into Galaxy?
maubp is offline   Reply With Quote
Old 03-31-2010, 07:52 AM   #5
Giles
Member
 
Location: Birmingham, Al

Join Date: Feb 2010
Posts: 39
Default

I can't find a URL from the Broad Institute. I think it may just be a size issue. I found a smaller sample, that is in the exact same format, and it uploaded almost immediately. I suppose I'll just have to be patient.

If you are familiar with a deposit of URLs from the Broad Institute, I'd love it if you could share it with me. I found one, but they only have a subset of the data that is available via UCSC. I'm particularly interested in K562 datasets.

Thanks.
Giles is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 07:06 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO