SEQanswers

Go Back   SEQanswers > Applications Forums > RNA Sequencing



Similar Threads
Thread Thread Starter Forum Replies Last Post
prep_reads error when running Tophat bzhang Bioinformatics 35 10-02-2015 01:49 AM
TopHat prep_reads error mikeyt Bioinformatics 1 02-27-2013 05:11 PM
Tophat prep_reads error ega2d RNA Sequencing 4 12-07-2012 08:17 AM
TopHat 2.0.4 prep_reads Error Dario1984 Bioinformatics 1 06-28-2012 02:37 PM
tophat Error running running 'prep_reads' victoryhe Bioinformatics 2 10-17-2011 04:53 AM

Reply
 
Thread Tools
Old 11-29-2012, 07:09 AM   #1
ajaffe
Junior Member
 
Location: Baltimore, MD

Join Date: Jan 2011
Posts: 4
Default TopHat error - error running prep_reads

Hey all,

I came across a strange error affecting a subset of my samples. I ran TopHat2 on 71 paired end RNA seq samples, all with the same bowtie2 index and gtf gene annotation file, and 68/71 worked fine. however, 3 of the samples created the same error for TopHat2:


[2012-11-29 10:24:06] Beginning TopHat run (v2.0.6)
-----------------------------------------------
[2012-11-29 10:24:06] Checking for Bowtie
Bowtie version: 2.0.2.0
[2012-11-29 10:24:07] Checking for Samtools
Samtools version: 0.1.18.0
[2012-11-29 10:24:07] Checking for Bowtie index files
[2012-11-29 10:24:07] Checking for reference FASTA file
[2012-11-29 10:24:07] Generating SAM header for [GENOME FILE]
format: fastq
quality scale: phred33 (default)
[2012-11-29 10:26:12] Reading known junctions from GTF file
[2012-11-29 10:26:23] Preparing reads
[FAILED]
Error running 'prep_reads'
stdout: Broken pipe

any help would be greatly appreciated.
ajaffe is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 05:25 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO